DI RECENTE ACCOMAZZI...
CERCA
» Ricerca avanzata
MAILING LIST

Se vuoi iscriverti alla mailing list di Luca Accomazzi inserisci qui la tua mail:

Vuoi ricevere i messaggi immediatamente (50 invii / giorno) o in differita e in gruppo
(due invii / giorno)?

» Vuoi saperne di più?

A domanda rispondo - sezione Macintosh

PSPrinter e LaserWriter: sono interscambiabili, però...

Mi occupo di DTP, Grafica, Editoria digitale.

Ho un problema: lavoro su un 9600/200, (System 8.5) collegato ad una
fotounità AGFA ed a un Copiatore laser interfacciato (RIP FIery XJ300)
Alcuni font (e dico font "buoni", no copiati, no manomessi, anche di sistema (Sand, techno, Avant garde, optima etc..) non possono essere stampati.
Si chiude PrintMonitor (non uso le stampanti da scrivania, creano problemi) e dà un errore di tipo -12 oppure di tipo -192.
Sapendo che:
- non posso usare Laserwriter (i driver del Fiery non lo vogliono...) ed uso quindi PSPrinter (solo la versione 8.3.1, (l'ultima - ha cambiato nome in AdobePrinter, credo - non funziona!)
- Ho i driver aggiornati e comunque li ho provati tutti anche i vecchi....
- Non funzionano sia sul Fiery che sulla fotounità e quindi deduco che sia un problema della stazione di lavoro...
- Inoltre il problema è sorto con la versione 8.5 (con la 8.0 funzionava tutto!
Ma non vorrei tornare indietro alla 8.0... Non voglio farlo...

Non so più cosa fare... alla Apple mi dicono di contattare i produttori delle periferiche; i produttori delle periferiche mi dicono di sentire la Apple.... Aiuto!!!!

Flavio Besso

Sei CERTO che il problema stia nei font? Mi sembra molto strano e
improbabile.

Errore di tipo -12 oppure di tipo -192? Anche qui, sicuro? L'errore -12 dovrebbe essere sparito dai tempi di Mac OS 4.2. Il -192 significa "risorsa non trovata" e di solito indica che stai usando
un applicativo danneggiato (o stai cercando di usare un programma
solo-PowerPC su un Mac 68000 - in quel caso la risorsa non trovata è il codice per 68000).

Infine: non c'è alcuna differenza tra LaserWriter 8 e PSPrinter. Il software viene sviluppato congiuntamente da Apple e Adobe e distribuito dalla prima col primo nome, dalla seconda col secondo. L’utente medio che possiede entrambi ha una copia più aggiornata di LaserWriter 8 e gli conviene sempre usare quest’ultima. Se una unità non riesce a funzionare con l’ultima versione di LaserWriter ma funziona con una versione più vecchia è certamente colpa della unità. Nel tuo caso, rompi le scatole ai produttori di periferiche.